ニフクラ mobile backend information

このページではニフクラ mobile backendからのお知らせを掲載しています。

いつもニフクラ mobile backendをご利用いただきありがとうございます。


以前から告知をしていたスクリプト機能の旧バージョン廃止新バージョン提供を2019年03月13日(水)より実施いたしました。


■ 対象となるお客様
・スクリプト機能を使用しているお客様


■ 変更内容
・スクリプト機能で利用可能なNode.js 5.6.0, 5.7.0, 5.11.1, 6.3.0を廃止いたしました。
- 廃止のタイミング以降は廃止対象バージョンで登録されているスクリプトは実行不可になります。


・スクリプト機能で利用可能なバージョンとしてNode.js 8.15.0, 10.15.0 / Ruby 2.5.3, 2.6.0が追加されました。
- 追加のタイミングでバージョンがlatestで登録されているスクリプトのバージョンはNode.js 8.11.3 / Ruby 2.5.0に自動的に修正されました。
- 今回の追加バージョンから ncmb ライブラリが新ドメインに対応したものになります。(挙動が一部異なる可能性がありますのでご注意ください。)


■ 注意事項
・今回追加されたバージョン以前のNode.js 6.9,1, 6.11.1, 8.11.3 / Ruby 2.5.0は2019年09月11日(水)に廃止予定です。
- 旧バージョンでスクリプトを登録しているお客様は、廃止日までにバージョンの変更をお願いいたします。


今後も、より便利に mobile backend を利用していただくために、
鋭意改善してまいります。


引き続き、ニフクラ mobile backend をよろしくお願いいたします。

 « 【復旧】mobile backendパフォーマンス低下について 【実施】FCM移行とGCM利用終了について » 

推奨画面サイズ1024×768px以上

ページの先頭へ